Homelink Disrupts Camera

I have experienced this minor problem for a while and it has been discussed on the Tesla forums here and here.  I assumed that with the 4.5 software this problem would be fixed once and for all.   But alas with 4.5 the problem is still there.

Camera in Top Position Ready to Leave Garage.

Camera in Top Position Ready to Leave Garage.

The issue is if you have your backup camera in the top half of your screen and then decide to open up your garage door, the homelink button turns the camera to grey and you can’t see anything.

Back Up Camera Goes Grey With Homelink

Back Up Camera Goes Grey With Homelink

A few times the window has shifted, but at least for me most of the time, the camera goes grey instead.  I have no idea what causes the window to shift and why it does not occur in all cases.

The workaround is to always have the camera in the bottom half of the screen.  But with different screens, things often get juggled around.

Camera on Bottom Position Works With Garage Door Openers

Camera on Bottom Position Works With Garage Door Openers

Advertisements

One thought on “Homelink Disrupts Camera

  1. Pingback: 5Yrs 42KMiles 200Posts | Tesla Owner

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s