No Cell Coverage

Map Goes Black without Cell Coverage

Map Goes Black without Cell Coverage

I was a bit surprised on a recent trip to Pinnacles National Park, that the navigation map went completely blank when it lost cell phone service.  On my ipad and iphone, once the map is loaded and you lose a connection, you do not lose the actual map.  For some reason, the Tesla map does not even have the last map in memory.  I was quite surprised when I saw a black screen.

I understand that the navigation works with google maps.  I do not expect to ask for a new destination, but I think having a black screen is unacceptable.  The turn by turn direction was still listed on the side.  I actually find turn by turn annoying, and I keep the voice muted unless I am in an unfamiliar congested city.  I have always loved visual maps and often use navigation simply to have an estimate for the number of miles left on the journey, not for the actual directions.

Also, the Tesla app cannot talk to the car without a cell phone signal.  When I configured my car, I was told that there was still a wi-fi connection but this is not true.  I would like to pre-cool my car in many places without cell phone coverage and having the app access the car through wi-fi would be very nice.  I don’t know whether or not there is wi-fi built into the Model S.

A workaround that works pretty well is to open all the doors and windows before arriving at the car to let all the hot air out.  This workaround works well here where it typically gets hot but not super hot.  The key fob works at a pretty far away distance to open all the windows.  I was comfortable opening all the windows in the parking lot at Pinnacles without anything of particular value in the car.  This workaround may not function well in other locations with more people and crime, or in hotter weather.

The drive to Pinnacles is a lovely drive and passing other cars in the Model S almost feels instantaneous.

Pinnacles National Par

Advertisements

One thought on “No Cell Coverage

  1. I have the same problem. Where I live I get no signal in my city from at&t. Not even edge network. So I have no chance of preheating or precooling the car. The only chance I have would be wifi but it doesn’t seem to want to connect to wifi automatically. I have to manually connect to wifi every time. Which isn’t the best option when the car is completely covered in snow.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s